[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4762: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4763: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4764: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
G.A.T. • Leggi argomento - Perdita di segnale e caduta del modello

Perdita di segnale e caduta del modello

A volte purtroppo succede. Parliamone qui e cerchiamo di capire il perchè.

Re: Perdita di segnale e caduta del modello

Messaggioda natello » 3 marzo 2014, 16:28

salve amici
qualcuno si ricorderà che negli anni passati quando volavo con la 40 con il trainer , avevo sistematicamente disturbi in quel punto tanto da farmi cambiare ben 2 radio specialmente vittorio sicuramente se ne ricorderà
pensate che era talmente certa la perdita temporanea del segnale che lo avevamo preso quasi come un gioco, e per l'0ccasione fu interpellata la polizia postale che fece dei controlli ma con esito negativo
donato lodeserto
natello
Fourth Air Force
Fourth Air Force
 
Messaggi: 432
Iscritto il: 27 gennaio 2008, 20:22

Re: Perdita di segnale e caduta del modello

Messaggioda foxhunter69 » 3 marzo 2014, 17:14

Hai ragione, intanto siamo bombardati da migliaia di segnali radio e i nostri aerei continuano a cadere....forse dovremmo abbattere le....."Barriere Architettoniche"
Claudio P.



In atterraggio la quota si regola con il motore e la velocità con l'elevatore.

http://www.youtube.com/watch?v=etnQTGiZ0jA
Avatar utente
foxhunter69
Soci
Soci
 
Messaggi: 889
Iscritto il: 26 agosto 2009, 19:33
Località: Taranto

Re: Perdita di segnale e caduta del modello

Messaggioda Mimmoely » 3 marzo 2014, 19:43

ma anche con TX/RX non Turnigy son capitati dei crash in quel punto?
Saluti
MIMMOELY
_____________________
Avatar utente
Mimmoely
Third Air Force
Third Air Force
 
Messaggi: 760
Iscritto il: 10 febbraio 2012, 9:42
Località: Taranto

Re: Perdita di segnale e caduta del modello

Messaggioda natello » 3 marzo 2014, 21:34

si mimmo anche con altre radio all'epoca dei primi disturbi le turnigy non erano nemmeno così popolari io avevo una bellissima radio futaba (zap 9 canali seconda serie) che cambiai credendo difettosa ,mi piaceva tantissimo anche se prodotta più di 15 anni fà ancora adesso non ha nulla da invidiare alle più moderne radio attuali
ormai è fatta credo se la stiano godendo ancora
donato lodeserto
natello
Fourth Air Force
Fourth Air Force
 
Messaggi: 432
Iscritto il: 27 gennaio 2008, 20:22

Re: Perdita di segnale e caduta del modello

Messaggioda victor39 » 9 aprile 2014, 6:04

ciao, riprendo il discorso della perdita di segnale, perchè ieri pomeriggio ho avuto di nuovo problemi con la radio turnigy.
però questa volta ci sono due elementi nuovi.
prima di tutto adesso ho montato il modulo orange con ricevente orange 710, e fino a ieri non ho avuto nessun problema, nonostante abbia fatto tantissimi voli con il modello elettrico sempre nella zona critica ( fra la manica a vento e le antenne dei ripetitori). ma ieri pomeriggio per tre volte durante i sei minuti del volo il modello non rispondeva ai comandi per pochi secondi.
sono sempre riuscito a riprenderne il controllo, perchè facevo un volo lento .
altro elemento nuovo è che la batteria della trasmittente segnava 9,4.
la domanda è: è possibile che la batteria della trasmittente quasi scarica possa determinare la perdita del segnale?
Vittorio Cavallo
Avatar utente
victor39
Consiglio Direttivo
Consiglio Direttivo
 
Messaggi: 533
Iscritto il: 11 febbraio 2008, 7:36

Re: Perdita di segnale e caduta del modello

Messaggioda Angelo_M » 9 aprile 2014, 7:48

Effettivamente 9,4 v per una lipo e' una tensione bassa. Si consiglia sempre di non scendere sotto i 3,5 v per cella che per una 3S sarebbero 10,5 v totali, sia per non stressare la batteria e sia perche'e' poca l'energia che la batteria puo' erogare. Comunque anche io ieri ho continuato ad avere problemi di blackout sempre in quella zona ed in un'altra che e' situata in corrispondenza dell'altra testata pista verso talsano! Uso sempre la turnigy con modulo originale
Angelo M

"Propellers are notorious for inflicting serious bodily harm while vigorously defending their space" George Aldrich

Avatar utente
Angelo_M
Soci
Soci
 
Messaggi: 949
Iscritto il: 19 luglio 2009, 17:50

Re: Perdita di segnale e caduta del modello

Messaggioda victor39 » 9 aprile 2014, 12:27

devo precisare che si tratta di una batteria life che è di 9,9 volts
Vittorio Cavallo
Avatar utente
victor39
Consiglio Direttivo
Consiglio Direttivo
 
Messaggi: 533
Iscritto il: 11 febbraio 2008, 7:36

Re: perdita di segnale e caduta del modello

Messaggioda Paolo » 10 ottobre 2014, 13:27

Buongiorno a tutti sono Paolo, sono ormai 10 anni che mi sono avvicinato all'aeromodellismo e lo faccio per puro passatempo frequentando le piste di volo del CAB Bari e quella di Area 51. In merito alla perdita del segnale segnalato da un altro iscritto riscontrato sulla radio Spektrum, vi segnalo un analogo problema che si è verificato ieri, sulla pista del CAB e che ha causato la distruzione del mio aeromodello Hangar Toledo 40 con motorizzazione elettrica, che mi deliziava ormai da più di tre anni. E da tre anni utilizzo una Spectrum DX7s alimentata da tempo con una batteria della Robbe 5Z-NiMH-Accu-6,0V-2000mAh. Dopo le operazioni di rito entro in pista, allineo e decollo ma dopo circa 100 metri il motore si spegne e il mio Toledo picchia virando a destra, senza più controllo, sfasciandosi. Rimango sbalordito, :meaculpa: come pure un altro aeromodellista presente. Per circa un'ora esamino i resti del modello cercando di dare una spiegazione. Niente. Siccome porto sempre un'altro modello entro in pista con il mio modellone Carbon Cub Z (2150 mm) dotato della sua ricevente AR635. Decollo...a centro metri di distanza stesso fenomeno...il modello perde potenza e per fortuna plana su di un albero di olivo con pochissimi danni di poco conto. Con l'aiuto dell'altro aeromodellista testimone, abbiamo fatto una prova semplicissima...in pratica la mia radio emette il segnale che però viene captato fino a 100 metri, dopo di tale distanza niente...e addio modello!!!La prova del 9 è stata fatta con la radio dell'amico presente sul campo, una Spektrum DS8 che ha regolarmente inviato il suo segnale alle mie due riceventi anche a 500 metri. Il problema quindi è della mia Spektrum ...Tramite il mio negoziante di fiducia proverò a contattare qualcuno della Horizon Hobby...vi aggiorno.
Paolo
Sixth Air Force
Sixth Air Force
 
Messaggi: 1
Iscritto il: 2 ottobre 2014, 23:40

Precedente

Torna a CRASH !

cron